The Artist’s Guide to GIMP teaches you how to use GIMP without a tedious list of menu paths and options. Instead, as you follow along with Michael J. Hammel’s step-by-step instructions, you’ll learn to produce professional-looking advertisements, apply impressive photographic effects, and design cool logos and text effects. These extensively illustrated tutorials are perfect for hands-on learning or as templates for your own artistic experiments.

As a full-featured, free alternative to Adobe Photoshop, GIMP is one of the world’s most popular open source projects. The latest version of GIMP brings long-awaited improvements and powerful new tools to make graphic design and photo manipulation even easier—but it’s still a notoriously challenging program.

Whether you’re new to GIMP or you’ve been playing with this powerful software for years, you’ll be inspired by the original art, creative photo manipulations, and numerous tips for designers.

Whether you’re new to GIMP or you’ve been playing with this powerful software for years, you’ll be inspired by the original art, creative photo manipulations, and numerous tips for designers.

As a full-featured, free alternative to Adobe Photoshop, GIMP is one of the world’s most popular open source projects. The latest version of GIMP brings long-awaited improvements and powerful new tools to make graphic design and photo manipulation even easier—but it’s still a notoriously challenging program.

The Artist’s Guide to GIMP teaches you how to use GIMP without a tedious list of menu paths and options. Instead, as you follow along with Michael J. Hammel’s step-by-step instructions, you’ll learn to produce professional-looking advertisements, apply impressive photographic effects, and design cool logos and text effects. These extensively illustrated tutorials are perfect for hands-on learning or as templates for your own artistic experiments.

After a crash course in GIMP’s core tools like brushes, patterns, selections, layers, modes, and masks, you’ll learn:

- Photographic techniques to clean up blemishes and dust, create sepia-toned antique images, swap colors, produce motion blurs, alter depth of field, simulate a tilt-shift, and fix rips in an old photo
- Web design techniques to create navigation tabs, icons, fancy buttons, backgrounds, and borders
- Type effects to create depth, perspective shadows, metallic and distressed text, and neon and graffiti lettering
- Advertising effects to produce movie posters and package designs, simulate clouds, cracks, cloth, and underwater effects, and create specialized lighting

You'll learn:

- Photographic techniques to clean up blemishes and dust, create sepia-toned antique images, swap colors, produce motion blurs, alter depth of field, simulate a tilt-shift, and fix rips in an old photo
- Web design techniques to create navigation tabs, icons, fancy buttons, backgrounds, and borders
- Type effects to create depth, perspective shadows, metallic and distressed text, and neon and graffiti lettering
- Advertising effects to produce movie posters and package designs, simulate clouds, cracks, cloth, and underwater effects, and create specialized lighting

Whether you’re new to GIMP or you’ve been playing with this powerful software for years, you’ll be inspired by the original art, creative photo manipulations, and numerous tips for designers.

Photographic techniques to clean up blemishes and dust, create sepia-toned antique images, swap colors, produce motion blurs, alter depth of field, simulate a tilt-shift, and fix rips in an old photo

Web design techniques to create navigation tabs, icons, fancy buttons, backgrounds, and borders

Type effects to create depth, perspective shadows, metallic and distressed text, and neon and graffiti lettering

Advertising effects to produce movie posters and package designs, simulate clouds, cracks, cloth, and underwater effects, and create specialized lighting

Whether you’re new to GIMP or you’ve been playing with this powerful software for years, you’ll be inspired by the original art, creative photo manipulations, and numerous tips for designers.

As a full-featured, free alternative to Adobe Photoshop, GIMP is one of the world’s most popular open source projects. The latest version of GIMP brings long-awaited improvements and powerful new tools to make graphic design and photo manipulation even easier—but it’s still a notoriously challenging program.

The Artist’s Guide to GIMP teaches you how to use GIMP without a tedious list of menu paths and options. Instead, as you follow along with Michael J. Hammel’s step-by-step instructions, you’ll learn to produce professional-looking advertisements, apply impressive photographic effects, and design cool logos and text effects. These extensively illustrated tutorials are perfect for hands-on learning or as templates for your own artistic experiments.

After a crash course in GIMP’s core tools like brushes, patterns, selections, layers, modes, and masks, you’ll learn:

- Photographic techniques to clean up blemishes and dust, create sepia-toned antique images, swap colors, produce motion blurs, alter depth of field, simulate a tilt-shift, and fix rips in an old photo
- Web design techniques to create navigation tabs, icons, fancy buttons, backgrounds, and borders
- Type effects to create depth, perspective shadows, metallic and distressed text, and neon and graffiti lettering
- Advertising effects to produce movie posters and package designs, simulate clouds, cracks, cloth, and underwater effects, and create specialized lighting

Whether you’re new to GIMP or you’ve been playing with this powerful software for years, you’ll be inspired by the original art, creative photo manipulations, and numerous tips for designers.

Photographic techniques to clean up blemishes and dust, create sepia-toned antique images, swap colors, produce motion blurs, alter depth of field, simulate a tilt-shift, and fix rips in an old photo

Web design techniques to create navigation tabs, icons, fancy buttons, backgrounds, and borders

Type effects to create depth, perspective shadows, metallic and distressed text, and neon and graffiti lettering

Advertising effects to produce movie posters and package designs, simulate clouds, cracks, cloth, and underwater effects, and create specialized lighting

Whether you’re new to GIMP or you’ve been playing with this powerful software for years, you’ll be inspired by the original art, creative photo manipulations, and numerous tips for designers.

As a full-featured, free alternative to Adobe Photoshop, GIMP is one of the world’s most popular open source projects. The latest version of GIMP brings long-awaited improvements and powerful new tools to make graphic design and photo manipulation even easier—but it’s still a notoriously challenging program.

The Artist’s Guide to GIMP teaches you how to use GIMP without a tedious list of menu paths and options. Instead, as you follow along with Michael J. Hammel’s step-by-step instructions, you’ll learn to produce professional-looking advertisements, apply impressive photographic effects, and design cool logos and text effects. These extensively illustrated tutorials are perfect for hands-on learning or as templates for your own artistic experiments.

After a crash course in GIMP’s core tools like brushes, patterns, selections, layers, modes, and masks, you’ll learn:

- Photographic techniques to clean up blemishes and dust, create sepia-toned antique images, swap colors, produce motion blurs, alter depth of field, simulate a tilt-shift, and fix rips in an old photo
- Web design techniques to create navigation tabs, icons, fancy buttons, backgrounds, and borders
- Type effects to create depth, perspective shadows, metallic and distressed text, and neon and graffiti lettering
- Advertising effects to produce movie posters and package designs, simulate clouds, cracks, cloth, and underwater effects, and create specialized lighting

Whether you’re new to GIMP or you’ve been playing with this powerful software for years, you’ll be inspired by the original art, creative photo manipulations, and numerous tips for designers.

Photographic techniques to clean up blemishes and dust, create sepia-toned antique images, swap colors, produce motion blurs, alter depth of field, simulate a tilt-shift, and fix rips in an old photo

Web design techniques to create navigation tabs, icons, fancy buttons, backgrounds, and borders

Type effects to create depth, perspective shadows, metallic and distressed text, and neon and graffiti lettering

Advertising effects to produce movie posters and package designs, simulate clouds, cracks, cloth, and underwater effects, and create specialized lighting

Whether you’re new to GIMP or you’ve been playing with this powerful software for years, you’ll be inspired by the original art, creative photo manipulations, and numerous tips for designers.
Photo restoration and retouching—the art of preserving and enhancing old photographs folded from misuse or cracked and faded with age—is a form of digital image manipulation that is often overlooked. As you’ll see in this tutorial, GIMP’s tools enable you to achieve high-quality photo restoration.

A number of tricks can be used to restore damaged photos, but the most common technique involves cloning similar areas to use in replacing damaged areas. GIMP’s Clone tool allows you to use brushstrokes of any shape on copied and pasted areas. However, this method is only appropriate for minor cleanup work such as removing specks of dust or hiding thin, short scratches. Cloning is also destructive because it occurs in the layer where the damage exists. If the patches are not to your liking, you may not be able to reverse them easily.

A better strategy for correcting larger blemishes is to make a selection, copy and paste the selection as a patch layer, and then blend this into the original layer using the Airbrush tool in a layer mask. This approach has the advantage of allowing additional changes to be made later, by either modifying the layer mask or replacing the patch layer completely. Of course, no matter which approach you take, you’ll want to preserve your original damaged art for experimentation. In this tutorial, we’ll look at the copy-and-paste method of fixing heavily damaged images. We’ll also discuss when to use large selections to patch large areas and when to divide a blemish into pieces and patch them individually.

Getting Started

This image was scanned from a 60-year-old photo that had been creased several times, with one crease actually leaving a slight tear along the subject’s midsection. There are several problems to fix here: correct the black-and-white points in the faded image, remove the creases, and clean up the background.

What was once old is new again.

Your candidate for restoration is likely to have many of the same problems, but they may occur in different areas of the image, presenting different challenges. Scanning the original image at a high resolution, such as 250 dpi, will allow you to create a high-quality print once your image has been restored.

Enhancing the Scanned Image

1. Let’s start with some basic image enhancement. To correct the black-and-white points, click the Auto button in the Levels dialog (Colors > Levels). This automatically moves the left slider (black) to the first entry on that end of the histogram and moves the right slider (white) to the first entry on that end. This increases the image’s contrast so the darkest pixels become black and the lightest pixels become white, making the image clearer overall.
2. The image has also taken on a brown tint as it’s aged. Fix this by desaturating the image (**Colors** ▶ **Desaturate**).

3. As is the case with most scanned images, some sharpening is required (**Filters** ▶ **Enhance** ▶ **Sharpen**). The Unsharp Mask filter (**Filters** ▶ **Enhance** ▶ **Unsharp Mask**) could also be used, but isn’t best for this image because there are very few straight lines.

---

**Correcting with a Single Patch**

The big scratch across the woman’s sweater is an example of the kind of damage you can fix with a simple copy-and-paste correction that consists of a single patch. There is enough undamaged sweater in the photo to allow us to use this technique.

1. Choose the **Free Select** tool and draw an outline around part of the scratch that traverses the woman’s midsection, and then press **Enter** to convert this to a selection. This will give you the size of the area that must be patched. Choose the **Move** tool from the Toolbox. In the Tool Options dialog, click on the **Selection** option for the Move setting.

2. Click inside the selection and drag the mouse to move the selection to an unblemished area near the scratch.

3. Feather the selection by 10 pixels (**Selection** ▶ **Feather**).

4. Copy the selection and paste it in a new layer (**Layer** ▶ **To New Layer**), and then position the new layer over the scratch. In this case, the sweater’s pleats help us align the patch, but your images will probably provide similar guides. (To show where the patch has been applied, the original image is tinted red.)
2.8 Photo Restoration

This patch covers the blemish quite well because it was taken from a nearby part of the image. The farther away you go from the blemish, the less likely the patch will fit as cleanly.

5. In this example, the pleats don’t align perfectly, but this can be fixed by using the Scale tool or the IWarp filter (Filters ▶ Distorts ▶ IWarp) to make minor adjustments. If the patch doesn’t align along its edges with the original layer, add a layer mask (Layer ▶ Add Layer Mask) and use the Airbrush tool to spray black in the mask along the edges of the patch.

6. If the patch’s tonal qualities don’t match those of the damaged area, you can use the Curves tool (Colors ▶ Curves). Make sure the patch layer (not its mask) is active by clicking the layer preview in the Layers dialog. To see if the patch lines up well with the original image, turn the layer visibility for the patch on and off quickly (using the eye icon in the Layers dialog). As you do this, it should appear that the pleats (or other guides) are in place and only the scratch is removed.

Flash the patch layer’s visibility on and off to see how well the patch fits.

Correcting with Multiple Patches

The scratches across both of the woman’s sleeves pose a more difficult problem. There’s no single unblemished area large enough to cover these scratches, so they require several smaller patches. Use multiple small patches to fix the scratch on the left sleeve, creating each small patch just as the previous large patch was created.

1. Use the Free Select tool from the Toolbox to select part of the scratch, move the selection over a nearby unblemished region, copy and paste the selection as a new layer (ctrl-C, ctrl-V, ctrl-shift-N), and move that layer over the scratch. If necessary, use a layer mask (Layer ▶ Mask ▶ Add Layer Mask) on the patch to blend it with the surrounding areas.

2. In this photo, the dark area between the woman’s sleeve and midsection has a very complex pattern. The patch requires use of the Curves tool (Colors ▶ Curves) because the patch was taken from a region with different tonal qualities. A
simple blend with a layer mask isn’t sufficient to meld the patch over the scratch. The Curves adjustment modifies the tonal qualities so the patch blends seamlessly when combined with the mask.

3. After all the sleeve patches are created and blended, merge them (Layer ▸ Merge Down) one at a time into a single patch.

For small disconnected blemishes like this one, especially in high-contrast areas, use a series of small patches.

Correcting Facial Blemishes

Scratches on a subject’s face are more difficult to fix than those on clothing. It’s easier to spot differences between the patch and the surrounding face than it is to spot those between the sweater and its patches. Even so, facial scratches are best handled by using the Free Select tool, as we’ve done so far. The main difference is that you must make even smaller selections, bounded by high-contrast lines. Areas between the face and the hairline or between the bridge of the nose and the shadowed sides of the nose work especially well. The woman’s eye poses a particular challenge because that part of the image is so complex.

1. Make a selection of the eye, and copy and paste it to a new layer as a patch (Layer ▸ To New Layer).

2. Use the Clone tool to manually paint out the scratch. In this case it’s safe to use the Clone tool because we’re working on a copy of the original, blemished subject.

3. To use the Clone tool, first specify a clone source location by holding down the CTRL key and clicking the image. The click point indicates the region that will be copied from, so make sure it’s a reasonable match to the region you’re patching. Then, once the clone source is established, choose the clone destination. Click and drag the mouse over the scratch. The source is copied over the destination as you drag.

It’s more difficult to fix blemishes on faces than on clothing. The process is the same, but make careful Curves adjustments and blend your patches using layer masks.

When you use the Clone tool, the length and direction of the line between the clone source and the initial clone destination (where you first click when you start to clone the image) always remains uniform. When you drag a line over the scratch, that same line is cloned, positioned to start at the clone source
location. This means that if you drag far enough from the initial clone destination, you can cause the clone source to fall over another blemish. The trick is to keep your brush strokes small and reset your clone source point frequently.

This scratch is fixed using several cloning operations, so more than one clone source is used. In fact, each clone source is used for a very small part of the scratch. This allows the cloned areas to blend seamlessly into the rest of the image.

It’s also possible to clone from another layer. In the Tool Options dialog, check the Sample Merged option. With this option you can clone from any layer that is being used to display the composite image.

Cleaning Up the Background

Cleaning up the background is a no-brainer.

1. Make a selection using the **Quick Mask** and an appropriate brush. Paint inside locks of hair where the background shows through. The painted areas (which are no longer tinted red) will become the selected area when you click the **Quick Mask to Selection** button in the lower-left corner of the canvas window.

2. Feather the selection by 15 pixels or more (Select ➤ Feather). In previous tutorials the feather values were only 1 or 2 pixels, but higher feather values should be used when your image resolution is higher, as it is when restoring a photograph.

3. Use the **Color Picker** tool to select a color from the existing background inside the selection. Drag the foreground color into the selection to fill it with this color. This takes care of all problems in the background.

The background is selected using the Quick Mask instead of the Fuzzy Select tool because there’s too much variation in the background, which has faded so much that parts of it match the hair’s outside edges.
All the other large blemishes can be fixed with the same processes used for the sweater and face. In this case, the final results are dramatic. When the original image is scanned at a high resolution, an image restored using GIMP’s tools should produce a high-quality print. The results won’t always be so dramatic, but with practice some people are able to make a living doing this kind of work.

Further Exploration

Professional image restoration depends upon proper use of selections and layer masks, but it also relies heavily upon other tools in GIMP’s arsenal, including the IWarp filter, Feather command, Curves tool, and Clone tool. As a process, image restoration doesn’t lend itself to automation, so designers who understand how to make the most of these techniques will always be in high demand.

Restoring old photographs is a time-consuming but rewarding process. In the next section, we’ll discuss a technique that requires far less time but is just as rewarding.