2.11 CASTING LIGHT THROUGH A WINDOW

Adding a light source to a photograph can increase the photo-
graph’s dramatic impact—especially when the light is shining
through a paned window. Actually setting up a shot like the one
shown here can be time consuming and usually requires a specific
location. It would be easier if we could use software to add the
light source to any image.

Fortunately, we can. The GIMP allows us to merge multiple
shots to achieve this effect. Start with any stock photograph and
use an image of a window as a stencil for the shadow. The process
is so simple, in fact, that you’ll probably have more trouble finding
suitable stock images than you will producing the effect in the
GIMP.

It would be difficult to set up a shot like this one, but the GIMP makes
it easy to merge two stock photographs and achieve a dramatic effect.
Getting Started

This shot was created from two stock photographs. The first
photo shows a model posing against a wall. Let’s call this layer

Source. The second image shows light shining through an oddly
shaped window. Let’s call the second image the Shadow mask.
You can certainly create a mask in whatever shape you like, but
you’ll save time if you can find a suitable stock photo.
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Two source images are used in this project. The window provides the shadow mask
for the light we’ll cast on the model.

Setting Up the Shadow Mask

We’ll start by opening up a source image and an image to use

as the Shadow mask, both from their respective stock image files.
If the Shadow mask image is intended to cover only a portion

of the source image, make a selection around that part of the
Shadow mask image and paste it into source image as a new
layer. This example doesn’t require a selection at all because

we want to use the entire Shadow mask image, so we can just
copy and paste the entire Shadow mask into a new layer in the
Source image.

1. Copy the Shadow mask and paste it into the Source image as a
new layer (Layer » New) as shown here.

No Starch Press, Copyright © 2007, by Michael J. Hammel
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2. Reduce the Opacity of the Shadow mask layer to 65 percent,
then use the Move tool to position the window over the subject.
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Copy and paste the Shadow mask into the Source layer.

To make the window look more like a shadow, we need to
desaturate and blur it. Desaturate the Shadow mask layer
(Layer » Colors » Desaturate), and then open the Gaussian
Blur filter (Filters » Blur » Gaussian Blur). The Blur Radius
should be set according to the image size. In this example,
the source image is 800 pixels wide, so the Blur Radius is set
to 25 pixels. That gives a 32:1 ratio, though you may find
that a smaller ratio is more appropriate for smaller images.
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A blur softens the light areas of the Shadow mask, making it look as
though light is being cast through a paned window.

4. Expand the Shadow mask layer to fit the full image (Layer »

Layer to Image Size). While the Shadow mask layer is selected,
uncheck the Keep Transparency box in the Layers dialog.

Using the Fuzzy Select tool, click the transparent regions of the
layer to the left and right of the window image. This may
require multiple clicks with the SHIFT key held down.

With the canvas selected, press D to reset the foreground and
background colors. Then drag the foreground color (black)
into the selection to extend the shadow cast by the wall in
which the window is set.
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After resizing the Shadow mask layer to fit the canvas, fill the trans-
parent areas with black. This works here because the area around
the window is black. For other images, you may need to make some
levels adjustments to the Shadow mask layer first.

Deselect all (Select » None).

Set the Shadow mask layer mode to Multiply. In this example,
the result is good, but more contrast would help. Use the Fuzzy
Select tool and click in the darker areas of the Shadow mask.
Invert this selection (Select » Invert). Shrink (Select » Shrink)
the selection a bit (in this case, I shrank the selection by

10 pixels).

No Starch Press, Copyright © 2007, by Michael J. Hammel
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Select the illuminated regions of the Shadow mask.

Increasing the Light

1.

2.
3.
4

108

Create a new transparent layer (Layer » New) and call it Lighs.
Drag the background color (white) into the selection.
Deselect all (Select » None).

Open the Gaussian Blur filter (Filters » Blur » Gaussian Blur)
and set the Blur Radius to 50 pixels.
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Fill the selection with white in a new layer.

5. Setting the Light layer’s mode to Overlay completes the effect.
Adding a layer mask (Layer » Mask » Add Layer Mask) to the
Light layer and applying a black-to-white gradient using the
Blend tool softens the lower edge. It may also be necessary to
apply a black-to-white gradient to the Shadow mask layer,
with the layer mode set to Multiply.

The additional light layer increases the contrast between the shad-
owed and illuminated areas on the wall and model.

Further Exploration

To take this tutorial further, you might add shadows that are
cast by objects outside the window. Imagine a tree, for example.
Its shadow would also be cast through the window and onto the
source image. The process for adding the tree’s shadow would

be the same except that you would be taking light away wherever
the shadow fell.

No Starch Press, Copyright © 2007, by Michael J. Hammel

Chapter 2: Photographic Effects



3.3 TABS

Gel and metallic buttons can liven up a web page, but practical con-
siderations are often more compelling design criteria. Round buttons
can take up valuable screen space, for example. A more compact
design might include the use of notebook tabs. Fortunately, using the
GIMP to create tabs is even easier than using it to create buttons.
This is one of the most straightforward tutorials in the book. It
only takes a few minutes from start to finish, and the effect is easy
to reproduce. You’ll also learn how to create multiple tabs and
colorize them in ways that help visitors navigate your website.

r ™

Tabs are small images, but they can affect your web designs in a big way.

Getting Started

1. Open a new white canvas at the default size (420 x 300 pixels).

2. Add vertical and horizontal guides at 10 percent and 90 per-
cent in each direction by selecting Image » Guides » New
Guides (Percent).

3. Choose the Rectangle Select tool from the toolbox. Create
a selection in the center rectangle that is outlined by these
guides. Round the selection by 25 percent (Select » Rounded
Rectangle).

4. Remove the guides (Image » Guides » Remove All Guides).

5. Select Image » Guides » New Guides (Percent) to add a new
horizontal guide at 70 percent, just above where the corner
begins to be rounded.

No Starch Press, Copyright © 2007, by Michael J. Hammel
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Use guides to make it easier to center the selection.

6. With the Rectangle Select tool still selected, in the Tool
Options dialog set the Mode to Subtract (highlighted in blue
in the image on the next page). Drag to create a rectangular
selection that passes through the existing selection below the
guide. We now have the basic tab shape.

Adding a Gradient

1. Add a new transparent layer by choosing Layer » New
and setting the Layer Fill Type to Transparency. Name this
layer Tab.

2. With the toolbox selected, press D to reset the foreground and
background colors to black and white, respectively.
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Giving the Tab Some Depth

1. Duplicate the Tab layer (Layer » Duplicate Layer), and then
click the original Tab layer in the Layers dialog to make that
layer active again.

2. Open the Gaussian Blur filter (Filters » Blur » Gaussian Blur).
Set the Horizontal and Vertical Blur Radius to 7 pixels, and
then apply this blur to the original Tab layer.

3. Click the Tab copy layer in the Layers dialog to make that
layer active.

4. Open the Bump Map filter (Filters » Map » Bump Map).

5. Set the Azimuth to 180 degrees, the Elevation to 60, and the
Depth to 30. Be sure to select the original Tab layer from the
Bump Map drop-down menu at the top of the dialog.

The Rectangle Select tool’s Subtract mode lets you drag to create a 6. Click OK to apply the Bump Map filter, and rename the Tab

second selection that is then subtracted from the existing selection. copy layer Bump Map.

3. With the canvas selected, press L to activate the Blend tool. In
the Tool Options dialog, set the Blend tool’s Opacity to 70 per- ]
cent. Click the canvas near the top of the selection and drag : 2 :': @F
down to the bottom of the selection to apply the gradient. ' e

4. Deselect all (CTRL-SHIFT-A) and remove all guides
(Image » Guide » Remove All Guides).

The blurred original tab is used to give depth to the copy layer.

Adding Color and Highlights

1. Duplicate the Bump Map layer (Layer » Duplicate Layer).

A gradient fills the selection. Name this layer Colorized
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Open the Colorize dialog (Layer » Colors » Colorize). Choose
a Hue, and set its Saturation to 90 and Lightness to 70.

Make a selection of this layer (Layer » Transparency » Alpha
to Selection). Then shrink the selection by 10 pixels (Select »
Shrink).
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Choose any Hue at this point. You can desaturate this layer and
change the color if you decide later that you don’t like it.

Add a new transparent layer by choosing Layer » New and
setting the Layer Fill Type to Transparency. Call the new layer
Highlight.

Choose Image » Guides » New Guides (Percent) to add
another horizontal guide at 25 percent where the rounded
edges of the top of the tab straighten out.

With the Rectangle Select tool selected, in the Tool Options
dialog set the Mode to Subtract to cut off the existing selection
from the guide on down. (Be sure to change the Rectangle
Select tool’s Mode back to Replace when you’re done.) Drag
the background color (white) into the selection to fill the
selection.

Deselect all (CTRL-SHIFT-A).

Open the Gaussian Blur filter (Filters » Blur » Gaussian Blur),

and apply a blur of 5 pixels to the Highlight layer to soften the
reflected highlight.
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Remove the selection (CTRL-SHIFT-A) before blurring
the Highlight layer.

Adding Text

The basic tab is now complete. All that’s left is to add some text.

1. Remove all guides (Image » Guide » Remove All Guides).

2. Select the Text tool from the toolbox. Choose an appropriate
font (this tutorial used Serif Bold set to 80 pixels with a black
color). As when choosing a font size for button text, the font
size should allow for the longest piece of tab text to fit. Keep
in mind that a sans-serif font might be more appropriate if you
plan to scale down the tab’s size.

3. Click the canvas to open the Text Editor. Type some text, and
then click the Close button.

4. Use the Move tool to position the text in the center of the tab.

5. TIfyou like, add a drop shadow (Script-Fu » Shadow » Drop

Shadow). Set the Offset X and Offset Y values to 3 pixels, the
Blur Radius to 8 pixels, and the Opacity to 80 percent.

Creating More Tabs

In the real world, web pages usually have multiple tabs. A colored
tab could indicate the page being viewed while gray tabs represent
other pages available to your website visitor.

1. To create a series of tabs, start by turning off the visibility of
the Background, drop shadow, and text layers. Then merge the
visible layers (Image » Merge Visible Layers).
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After the addition of a drop shadow, the text appears to rest on a semi-
transparent tab.

2. Copy this new layer and paste it onto the canvas, where it will
appear as a floating selection. Create a new layer (Layer » New)
from this floating selection, and name the new layer New Tab.

3. Use the Move tool to move this tab to the left of the first tab
you created.

4. Resize the canvas (Image » Fit Canvas to Layers), and then
resize the canvas window (CTRL-E).

5. Move the New Tab layer so that it aligns with the left edge of
the original Tab layer.

6. Desaturate the New Tab layer if it is to have a different color
(Layer » Colors » Desaturate), and then colorize it using the
Colorize dialog (Layer » Colors » Colorize).

130 Chapter 3: Web Design

7. Add additional text as needed, and then turn back on visibility
for the text and drop shadow layers for your original button.

NOTE  If your Background layer doesn’t fill the entire canvas, you
can delete it (Layer » Delete) and add a new white layer (Layer »
New) that you drag to the bottom of the stack in the Layers dialog.
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When you visit a website, a colored tab often indicates
the selected page while noncolored tabs indicate other
places you can go.

Further Exploration

Tabs can be placed on websites vertically instead of horizontally.
Merge all visible layers and then rotate the image 90 degrees
counterclockwise (see Image » Transform). Making text that
reads vertically (where the letters are vertical but the word reads
from top to bottom instead of from left to right) is more difficult
because the GIMP’s text alignment features are limited, but you
could use a carriage return after each character.
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4.2 MOVIE POSTER
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The ordinary becomes extraordinary with a little help
from the GIMP.

Movie posters are fun fare for the graphic artist. The only limits to
the design are your imagination and, of course, the movie’s theme.
But the movie poster style can lend itself to just about any event: a
high school play, Thursday’s special at Rocko’s Bar and Grill, even
the Curmudgeon family garage sale. What you get from a movie
poster is something flashy to catch the eye of your target audience.
A movie poster is an advertisement. And you want as many people
as possible to know about your event.

This tutorial puts a sci-fi spin on a local high school’s open
house. The goal is to place a eerie light upon the face of a student,
with information about the event displayed like credits for the
movie. Note that this tutorial, unlike most other tutorials in this
book, works on a print-size image (1,900 x 2,850 pixels). This
means some of the detail work will be scaled up for the larger
image size.

Isolating the Model

1. Let’s start with a stock image of a girl, sized to 1,900 x 2,850
pixels at 300 dpi. The background is white to start, but that’s
easy enough to change.

2. Start by using the Fuzzy Select tool to create a selection of the
white area. Because the white background is nearly uniform, the
fuzzy selection grabs most of the white area—and even some
of the girl—with just a few clicks.

3. Toggle on the Quick Mask to clean up the selection.

Feather the selection by 10 pixels (larger values can be used
when working with print-size images) by choosing Select »
Feather.
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Most of the selection is made with the Fuzzy Select tool. The
selection is converted to a Quick Mask, refined using paint
tools, and then converted back into a selection.

Desaturating and Colorizing the Image

1.

Save the selection to a channel (Select » Save to Channel),
name the channel Backdrop, and then deselect the channel
(CTRL-SHIFT-A).

Click the original layer in the Layers dialog to make it active
again. Duplicate the layer (Layer » Duplicate Layer), and then
name the new layer Desaturated.

Desaturate this new layer (Layer » Colors » Desaturate) and
set its mode to Grain Merge. This has the effect of enhancing
the contrast, as you’d expect if a beam of light were shining
directly on the subject at night. We’ll add the light itself in
just a bit.

Duplicate the Desaturated layer and name this layer Colorized.

Click the foreground color box to open the Change Foreground
Color dialog. Set the RGB values to 252/255/0 for the yellow
shown here. The color choice is up to you. The unseen alien

aircraft could certainly shine a cyan or white light on our sub-
ject instead, but choosing yellow helps set an eerie mood. Click
OK to apply this change.
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The girl’s skin blends into the white background, but
we’ll fix this later by adding a dark background.

Select the Bucket Fill tool from the toolbox. In the Tool Options
dialog, set the mode to Color and make sure the Fill Type is set
to FG Color Fill. Click the layer to colorize it. Set this layer’s
mode to Multiply.

A new layer adds a yellow tint to the image. You could apply the Bucket
Fill operation to the Desaturated layer instead, but it’s helpful to keep
each step in its own layer so you can easily reverse changes later.
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7. Add a transparent layer by choosing Layer » New and setting

8.

the Layer Fill Type to Transparency. Name this layer Night
and then move it to the top of the layer stack.

Open the Channels dialog. Retrieve the selection from the
Backdrop channel by clicking that channel and then clicking
the Channel to Selection button (the one with the red box)
at the bottom of the dialog.

9. Click the Night layer in the Layers dialog to make it the active

layer. Grow the selection by 3 pixels (Select » Grow) and
feather it by 10 pixels (Select » Feather).

10. With the canvas selected, press D to set the foreground color to

black, and then drag the foreground color into the selection.
Deselect all (SHIFT-CTRL-A).
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Adding a black background turns the image from day to night in one
easy step.

Creating the Backdrop

1.

170

Add a transparent layer by choosing Layer » New and setting
the Layer Fill Type to Transparency. Name the new layer
Clouds.
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Open the Plasma filter (Filters » Render » Clouds » Plasma).
Set the Turbulence slider to 2.6, and then click OK to apply
this filter to the Clouds layer.

Desaturate the layer (Layer » Colors » Desaturate). Adjust the
levels to decrease the white areas and increase the black areas

(Layer » Colors » Levels). This takes the scene from cloudy to

smoke filled. If necessary, use the Flip tool to place more
clouds on the right side of the image.
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If you don’t adjust the levels, the white clouds will overwhelm the black
background. We want to break up the solid black background without
drawing attention away from the model or the text we’ll add later. We
want to create the appearance of light smoke, not thick clouds.

Retrieve the saved Backdrop selection again by clicking the
Backdrop channel in the Channels dialog and then clicking the
Channel to Selection button (the one with the red box). After
retrieving the saved selection, click the Clouds layer in the
Layers dialog to make that layer active.

Invert the selection (Select » Invert) and feather it by 10 pixels
(Select » Feather).
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With the canvas selected, press CTRL-X to cut the selection
from the cloud layer. If the clouds are too bright, reduce the
Opacity for the Cloud layer.

The clouds add some depth to the scene, making it look
as if the model is standing beneath a night sky rather than
in front of a black wall.

Adding Light and Highlights

1.

The girl is still a little too bright, so we need to add a layer to
darken her a bit. With the canvas selected, press D to reset
the foreground color to black. Add a new layer and name it
Darken.

Fill the layer with black and then add a white layer mask
(Layer » Mask » Add Layer Mask).

Retrieve the saved Backdrop selection and then feather it by
10 pixels.
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4. Click the Darken layer’s mask to make it active again. Fill the

selection with black, set the layer mode to Overlay, and then
deselect all (CTRL-SHIFT-A).
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Add more contrast to the image by introducing a black
masked layer.

Add a transparent layer by choosing Layer » New and setting
the Layer Fill Type to Transparency. Name the layer Beam of
light and move it to the top of the layer stack.

Click the foreground color box to open the Change Foreground
Color dialog. Set the RBG values to 252/255/0 for the yellow
we used earlier.

Select the Blend tool from the toolbox, and in the Tool Options
dialog set the Gradient to FG to Transparent. Drag from the
upper-right corner of the canvas down past the girl’s eyes and
toward the back of her neck. It looks like we’ve added too much
light, but we’ll mask away most of it in the following steps.
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The model is initially bathed in light. In the next step we convert
this flood of light into a focused beam.

Creating a Beam of Light

1.

172

Add a black layer mask to the Beam of Light layer by choosing
Layer » Mask » Add Layer Mask.

Use the Paths tool to create a triangle, and then click the
Create Selection from Path button in the Tool Options dialog.
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3.

NOTE

Select the Rotate tool and then click the Transform Selection
button in the Tool Options dialog. The Transform Selection but-
ton is the second button from the left, next to the word Affect.

Click the canvas and then use the Angle slider to rotate the
outline of the selection clockwise about 45 degrees. Click the
Rotate button to apply the rotation.
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Rotations can be applied to images, selections, and patbs.

Select the Move tool from the toolbox. Hold down the ALT
key (you may need to hold down the SHIFT key too) and drag
up and to the right in the selection so that the bottom of the
triangle frames the girl’s face.

Select the Scale tool, and in the Tool Options dialog click the
Transform Selection button (the first button from the left, next
to the word Affect). Click the canvas, grab the lower-left drag
point, and then drag down and to the left. Click the Scale
button in the Scaling Information dialog to apply the change.

Whether or not you need to use the SHIFT key depends on

your Window Manager settings. If the ALT key is already used by
the Window Manager, you may need to hold down the SHIFT key as

The beam is formed by creating a
pyramid-shaped selection.
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well so the Window Manager doesn’t intercept the ALT keypress.
This affects Linux/Unix users more than Windows or Mac users.
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The Scaling Information dialog opens after you’ve chosen the Scale
tool and clicked the canvas. Notice that the selection will be cut off
wherever it crosses the boundary of the canvas.

With the Beam of Light layer mask still active in the Layers
dialog and the canvas selected, press D and then X to set the
foreground color to white.

Select the Blend tool, and in the Tool Options dialog set the
Gradient to FG to Transparent. Drag on the canvas from the
upper-right corner to the lower-left corner. Deselect all (CTRL-
SHIFT-A).

Open the Gaussian Blur filter (Filters » Blur » Gaussian Blur)
and apply a blur of 100 pixels to the mask.

If the beam is too large, apply a layer mask (Layer »
Mask » Apply Layer Mask) and then use the Scale tool or
the Perspective tool to resize and reposition the layer

No Starch Press, Copyright © 2007, by Michael J. Hammel

manually. Reduce the Opacity of the layer mask if the light
is still too bright. Remember that applying a layer mask in
this way actually merges the mask with the layer content.
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The flood of yellow light is reduced to a narrow beam.

Adding Text

1.
2.

Select the Text tool from the toolbox.

With the canvas selected, press D and then X to reset the fore-
ground color to white. Choose an appropriate font in the Tool
Options dialog—I used XBAND Rough for the main title and
Soutane Ultra-Light for the tag line. Both text elements are
right-aligned and positioned in the lower-right corner of the
canvas.
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A suitably eerie font is used for our poster’s tag line. Because the tag line
is smaller, it helps to use a font that is legible from a distance.

3. Use the Text tool to add credits, along with date and time
information for the event. Add a black text screen so that the
white words stand out.

Note that if you zoom out to see the full image, the text
may appear jagged. dom in, and you’ll see the text as it will
actually appear when the poster is printed.

NOTE  If you need help creating a text screen, see Section 2.9.
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Finally . . . we make contact.
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You can choose View » New View to launch a second canvas window that you
can zoom in on. When using multiple views, changes made in one window will
show up immediately in all of the other windows.

Further Exploration

Much of this project’s punch comes from the text at the bottom,
which is laid out to simulate the credits you see on real movie
posters. Aside from the layout, there isn’t anything special about
this text. Each name is a text layer that is manually positioned
using the Move tool.

If you want to produce the same effect for a postcard, just
scale down the process. If you want to create a poster-size image
first, choose Image » Scale to resize the final image later. Beware
that the resized image won’t be as sharp as the original. You might
be able to remedy this by using the Unsharp Mask filter (Filters »
Enhance » Unsharp Mask), but you’ll get much better results if you
start with an image that’s set to the appropriate size.
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5.8 SPRAY PAINT

In Section 1.2 you learned the basics of working with layer modes,
which provide a unique way of merging one layer with another.
While modes are available for use with all of the GIMP paint tools,
tool-based modes blend directly within the layer and actually change
the layer’s pixels. This becomes a problem if you make a long series
of brush strokes, for example, and want to backtrack later. If you
haven’t specified enough undo levels in the Preferences dialog, you
might not be able to undo some of those strokes.

Layer modes, on the other hand,
don’t change any of the underlying
pixels. The blending is done only
during compositing, which means
that it happens when the GIMP com-
bines all of the layers to generate the
display on the canvas. This sort of
blending is nondestructive and offers
greater flexibility for experimentation. This isn’t your average graffiti, but

The spray-paint effect makes use the effect is easy to achieve.
of layer modes to blend a painted
layer with a textured layer. In the last tutorial we used layer modes
to merge the light cast from a neon sign with the brick wall behind
it. The same process applies to spray painting a textured surface.
First you create the surface, then you add a spray-paint layer above
the first layer, and finally you use a layer mode to blend the two
together.

Creating the Background

We’ll begin just as we did in the last tutorial, by creating and
coloring a brick wall. Open a new canvas window, using the default
size. Click and drag the Bricks pattern from the Patterns dialog onto
the canvas, and then Colorize it a deep red, if you’re so inclined
(Layer » Colors » Colorize).

Adding a Text Outline

1.

Choose the Text tool from the toolbox, and in the Tool Options
dialog, choose a font and font size. This example uses XBAND
Rough sized to 160 pixels.

Click the canvas to launch the Text Editor, and then type
Kilroy. Click the Close button to close the Text Editor.

Use the Move tool to center the text on the canvas.

Create a selection of the text (Layer » Transparency » Alpha to
Selection) and save that selection to a channel (Select » Save to
Channel).

Double-click the channel name in the Channels dialog, and
change the name to Outline.

Deselect all (Select » None).
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The color of the text doesn’t matter yet. We just need an outline at this point.
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Converting the Text to Spray Paint

Return to the Layers dialog and delete the text layer.

Add a new transparent layer by choosing Layer » New and
setting the layer fill type to Transparency. Name the new layer
Paint.

Retrieve the Outline channel selection from the Channels dia-
log, and then grow the selection by 2 pixels (Select » Grow)

and feather it by 10 pixels (Select » Feather). These steps will

soften the edges of your selection, enhancing the spray-paint

effect.
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Growing and feathering the text selection

Click the Paint layer in the Layers dialog to make that layer
active again.

Choose Dialog » Brushes from the canvas menu to open the
Brushes dialog, and then choose the Circle (11) brush.

Choose the Airbrush tool from the toolbox.

Click the foreground color box in the toolbox to open the
Change Foreground Color dialog, type Yellow in the HTML
field, press ENTER, and then close the dialog.

Paint inside the selection with quick, uneven strokes, but don’t
fill the selection completely. Don’t worry if the text doesn’t look
exactly like spray paint yet. Deselect all (Select » None).

No Starch Press, Copyright © 2007,
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The selection acts as a bounding area for your paint strokes.

Choose the Rotate tool from the toolbox and use it to rotate
the Paint layer by —20 degrees.

Open the IWarp filter (Filters » Distorts » IWarp). Set the
Deform Radius to 40 pixels, and then drag the mouse through
the lettering to distort it lightly. This step makes the spray
painting appear more random.

Duplicate the Paint layer (Layer » Duplicate). Set the layer mode
for the original Paint layer to Color, and then set the layer
mode for the duplicate layer to Grain Merge. These layer modes
allow the bricks” shadows and cracks to show through your
spray painting.

Duplicate the original Paint layer again (Layer » Duplicate) and
name this layer Drip.

We’ll reuse a technique we used to create frosty icicles in Sec-
tion 5.6, this time to create paint drips. Start by rotating the
Drip layer 90 degrees clockwise (Layers » Transform » Rotate
90 degrees CW).

Open the Wind filter (Filters » Distorts » Wind). Set the Style
to Blast, the Direction to Right, and the Edge Affected to
Leading. Then set the Threshold to 9 and the Strength to 20.
Click OK to apply this filter to the Drip layer.
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F VU e, Tl e i) the drips behind. Click the Drip layer and press CTRL-X to
e 2% cut the lettering selection from that layer.

17. Set the layer mode for the Drip layer to Screen.
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The rotated Drip layer is blasted by the Wind filter.
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Removing the lettering from the Drip layer keeps it from being

Changing the layer modes blends the text with the wall beneath it. too bright and completes the spray-paint effect.

15. Rotate the Drip layer 90 degrees counterclockwise (Layer » ,
Transform » Rotate 90 degrees CCW). Further Exploration

16. Create a selection of the original Paint layer, using your saved What can you take away frgm this tutorial? You’ve lee.lrned that
channel. If you leave the original lettering in the Drip layer and simple tools like the Wind filter can actually serve a wide range of
then blend that layer with other layers, the lettering will be too ~ purposes and help you achieve surprisingly numerous effects. We’ve
bright. Let’s remove the lettering from this layer, leaving just already used the Wind filter to create both frosty icicles and dripping

paint. What will you create next?
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